Docker Remote API Version Deprecation Notice

Elizabeth -

Starting on 16-January-2017, Docker remote API versions that fall below 1.20 will no longer be supported in Triton Cloud. Therefore, Docker client versions below 1.8.x will no longer be supported.

Please update your Docker clients to versions that support API 1.20 or later prior to 16-January-2017 to ensure all Docker calls will continue to work. Your attention to this is much appreciated.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.